How To Set Up An Email Delay With Enterprise Forms

Description of Issue

Instructions on how to set up an email delay so that emails processed with Enterprise Forms will send out at a specified time and/or schedule

Context
  • EERP

  • Munis

  • Enterprise Forms

  • ReadyForms

  • Emailing

  • Email Delay

Cause

Follow these steps to allow emails to send out on a schedule through Enterprise Forms delivery definitions

Resolution
  1. Navigate to System Administration>Printer/Device Administration>ReadyForms>Delivery Definitions

  2. Click Search in the top ribbon

  3. Select the Form type desired in the Document Model drop down list and click Accept in the top ribbon

  4. Use the Browse button in the top ribbon or the arrows in the bottom ribbon to select the delivery definition you wish to set up an email delay on

  5. Highlight the delivery definition's Email step and click Update above the list of steps

  6. Click on the Execution Options tab

  7. Change the Method to On Specified Schedule

  8. Fill in the date and Time you wish for emails to be sent

  9. In the Schedule Week offset field, enter how many weeks you wish to skip before the next execution

  10. Click Accept in the top ribbon

Additional Information

For additional instruction on editing Enterprise Forms Delivery Definitions, or for steps on creating an email step for your Delivery Definition, please refer to the Integrating Tyler Enterprise Forms ####.# with EERP documentation under the Defining Delivery Definition Steps section on Configuring and Maintaining Delivery Definitions. (the #### refers to the Enterprise Forms version number, as a new document is released with each new ReadyForms version.) 

If emails did not go out when scheduled, please refer to this article: Enterprise Forms scheduled emails are not sending out

Please note that the execution delay is not processed through the Munis Scheduler, see Enterprise Forms Email scheduling service

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