How to refund a non overpaid tax bill





Description of Issue

Customer made a double payment and needs one refunded however tax bill does not show a credit balance



Context
  • Munis

  • MA Tax



Cause
  • Customer made a two payments and would like one refunded

  • Customer made a payment as well as their bank and want a refund



Resolution
  1. Navigate to Property Revenue > Payment Processing > Bill Refund Processing

  2. Click No if redistribution is not needed before refunding

  3. Click Plus Sign to add a new refund record

  4. Enter the AR Category, Year & Bill

  5. Click Accept

  6. Click Update

  7. Select a reason code from the drop down

  8. Update customer number or customer information if check is being mailed to a different customer / bank

  9. Tab to Prin Ref

  10. Enter the correct amount of the refund.  **Note** Be sure to break out the refund amount correctly by charge code to keep the tax bill in balance.  

  11. Click Accept

  12. Click Output Rel to finish releasing the refund 



Additional Information