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Error received when opening EFT Processing
Error received when opening EFT Processing
Description of Issue
Munis (apeftran) Execute error on sel_ck_print. Status 100 error is received when opening the EFT Processing program.
Context
- EERP
- Accounts Payable
- EFT Processing
- HUB
Cause
User is accessing the program from a HUB favorite link which is broken.
Resolution
Access the program directly from the Tyler Menu via Financials > Accounts Payable > Cash Disbursements > EFT Processing.
If using AP Payment Manager, navigate to EFT Setup (accessed via Financials > Accounts Payable > Setup > EFT Setup from the Tyler Menu or by selecting Supporting Apps > EFT Setup in Payment Manager).
Additional Information
See also How to edit Favorites Hub card on how to delete a favorite.
, multiple selections available,
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