Unable to see PO receiving activity in PO inquiry



Description of Issue

In versions 2019.1 and later, we can no longer view PO receiving as part of the audit of a PO, when in the Purchase Order Inquiry program, and reviewing the Activity of the PO.



Context
  • Munis

  • Purchasing

  • Purchase Order Inquiry



Cause

This is a Munis defect



Resolution

Please install MUN-418370 from the MIU when available



Additional Information