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Workflow Central - Manage Forwarding

Workflow Central - Manage Forwarding



Description of Issue

I am unable to select my user name from the target approver field to forward workflow from another user to myself.



Context
  • Munis

  • Workflow Central

  • Workflow User Attributes



Cause

There is a defect that is preventing all users from displaying in the Select Target Approver list from within Workflow Central.



Resolution

MUN-336709 is currently open with Development

Until the defect is resolved, a user can still assign themselves as the forwarded approver through the Workflow User Attributes program.

  1. Navigate to System Administration>Workflow Administration>Workflow User Attributes

  2. Search for the user ID of the person that should have their workflow forwarded to you

  3. Click Forwarding Changes, a new window will open

  4. Select the Enable forwarding of all work to this approver (unless directed by process below) checkbox

  5. In the User ID for approvals drop-down list, select your name

    1. If there are specific workflow items that should be forward differently, utilize the Workflow selective Forwarding option, otherwise skip it

  6. A pop-up will appear Confirm forwarding changes

    1. Select Yes to confirm the changes and save the record

    2. Select No to stop and not continue with the changes

    3. Select Cancel to terminate the forwarding changes and go back to the Workflow User Attributes program



Additional Information












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