Error during Void Reissue - Cannot Reissue Void. Period deduction records do not match period summary.

Description of Issue

I'm trying to do a void/reissue for an employee from a January payroll but am getting an error when selecting Re-issue/Void.

Cannot Reissue/Void. period deduction records do not match period summary.

Context
  • Munis
  • Payroll Start and Status
  • Employee Deductions
  • Deduction and Benefit Master
Cause

Two deduction codes that were processed in the January payroll had been deleted in Munis in May so the system cannot find them for the Void/Reissue now.

Resolution

Do a straight Void for the Employee's Check:

  1. Use the Void Check option instead of Re-issue Void.
  2. See How to void an employee check article for instructions.

To reissue the check:

  1. From within Earnings and Deductions. Search for the employee. Click Accept
    1. It should be showing the voided check as check 0.
  2. Click Add. Define the employee number and check 1.
  3. Define deduction cycle. TAB through remaining fields.
  4. Click Add. Add applicable pay/deductions code to offset the void warrant. 
  5. Process the payroll as usual.
    1. Since this is a straight void with a reissued second check for the same amounts, the accumulators will wash out and there will be nothing to post to the GL.
Additional Information