General Billing Proof Invoice Unknown Customer 0

Description of Issue

General Billing Invoice Batch has an invoice with a Customer #0 and the Customers program has no Delivery Address sequence # zero.

Invoice Batch has an Unknown Customer.

When attempting to update or click into the Invoice proof Addr no., the error Invalid account number appears at the bottom of the screen.

Context
  • General Billing

  • Invoices

  • Invoice Entry and Proof

Cause

In this scenario a user might come across a posting error where a Customer number is 0 or an **Unknown Customer will be populated on a Invoice Header during entry. This potentially be from an import or another Munis program generating General billing Invoices into Invoice Entry and Proof. 

Resolution

If the Generate button has already been clicked on the individual Invoice proof records, or if there is no Update or Delete button, or if the Invoice can already be found in either Invoice Inquiry or Bill Inquiry, please contact Enterprise ERP Revenue Support for next steps.

For non-Generated Invoices, support recommends to Delete the bad invoice(s) from Invoice Entry and Proof.

  1. Navigate to: General Revenues > General Billing > Invoice Processing > Invoice Entry and Proof.

  2. Locate the General Billing Invoice Batch where an Invoice needs to be removed or the batch as a whole. 

  3. Click View-Batch.

  4. Locate the Invoice that needs to be deleted. 

  5. Double click the record or highlight the record and click Accept. 

  6. This will open this Invoices Proof Header Screen. 

  7. Click the Delete button to remove this invoice from Proof. 

    1. This can be done for all of the invoices in the batch if the user wishes to remove the entire batch from Proof.

    2. If the Delete button is greyed out, the user may lack permissions and need another user to Delete the Proofs. If there are further issues or produces an error, please contact Enterprise ERP Revenue Support for further assistance.

Additional Information

Â