Transactions disappeared and header amounts are now showing zero in Account Inquiry - Folder was not clicked and detail nets to zero

Description of Issue
  • Account previously had amounts at the header level
  • Header amount is now zero and user is under the impression detail has disappeared
Context

Account Inquiry

Cause

Folder was not clicked and detail nets to zero

Resolution

To view posted detail netting to zero:

Financials > Account Inquiry

  1. Click Search 
  2. Enter account information
  3. Accept
  4. Click detail folder to view detail