CA SACS Extract error - The effective date must be within the specified period



Description of Issue

What is causing SACS Extract error The effective date must be within the specified period?



Context
  • Financials

  • California

  • CA SACS Extract - Review - Export



Cause

Settings need to be updated with Current Submission year.



Resolution
  1. Select SACS Settings from the Tyler Menu

  2. Select Update

  3. Enter the Current Submission year

  4. Select Accept 

  5. Run the SACS Extract  - Review - Export again



Additional Information