Change the Due Date on a posted invoice
Description of Issue
The Due Date was entered incorrectly on the invoice and has been posted. Invoice is not pulling into Select Items to Be Paid.
Context
Munis
Accounts Payable
Modify Invoices
Select Items to Be Paid
Cause
Due Date was entered incorrectly
Resolution
A posted invoice's due date may be changed, so long as the invoice is not in a "Paid" status
Navigate to Financials>Accounts Payable>Invoice Processing>Modify Invoices
Click Define to fill out the Journal Information and Invoices to Modify headers to find your invoice
Click Update to show the fields available to modifyÂ
Type the correct Due Date
Click Accept
Click Return to initiate the Output process
Choose any output and click Ok to confirm changes