The option to apply all filtered invoices to a check run is not functioning in AP Payment Manager

Description of Issue

In AP Payment manager, if we filter a set of invoices down and then select the option to Select all XX invoices in filtered data, Payment Manager should auto apply those invoices to the check run. Instead, it clears the list and does not apply them to the check run.

Context
  • Munis
  • Accounts Payable
  • Payment Manager
Cause

This is a Munis Defect

Resolution
  • Please install MUN-412422 from the MIU when available
  • Manually assigning the invoices individually should provide a work around in the interim
Additional Information