Scheduler Engine administrator permission box greyed out

Description of Issue

The checkbox for the Scheduler Engine administrator permission is greyed out and cannot be selected in a role. 

Context
  • Scheduler Queue (mescheng)

  • User Attributes (sprousrm)

  • Roles (sprolemt)

Cause

The role has the Restrict to 'Public Access' use only permission set inside of the Munis System permissions. A role with the Restrict to 'Public Access' use only permission enabled cannot be a Scheduler Engine administrator. 

Resolution
  1. Navigate to the User Attributes program either by searching or via the following path: System Administration > Security > User Attributes

  2. Click Search. 

  3. Enter the User ID or Name. 

  4. Click Accept.

  5. Click the Role that should grant the Scheduler Engine administrator permission. The role should become highlighted. 

  6. Click Edit Role. 

  7. Select the Munis System folder. 

  8. Click Update. 

  9. Uncheck the box to Restrict to 'Public Access' use only. 

  10. Now, check the box to make the role a Scheduler Engine administrator.

  11. Click Accept. 

Additional Information

If additional assistance is required, please contact support. 

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