General Billing Apply Deposits unable to apply to Payment Plans



Description of Issue

Unable to apply GB Deposits to Invoices associated with a Payment Plan or to the Payment Plan itself

Apply Deposits returns a Red error message

  • No records found with a deposit amount to apply 



Context
  • Accounts Receivable

  • General Billing 

  • General Revenue

  • Payment Plans

  • Apply Deposits



Cause

Invoices can no longer be collected on directly once they are part of an active Payment Plan



Resolution

Currently there is no functionality to apply GB Deposits to a Payment Plan. GB Deposits can only be applied to GB Invoices, and since the Invoice was brought into a Payment Plan, all payments must be redirected to the Payment Plan bill itself. Development is currently researching the enhancemen. Install MUN-443313 once available

Work around would be to reverse the Deposit payment and apply the Payment to the Payment Plan bill through Payment Entry



Additional Information