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Cashiering hardware support

Cashiering hardware support



Description of Issue

Who should be contacted for cashiering hardware support issues?



Context
  • Hardware

  • Support



Cause

Issues with hardware requiring support to review.



Resolution
  1. Please open a support case by navigating to Client Support.

  2. When entering a support case, you will need to select the following options:

    • Product Suite: Munis

    • Product Group: Tyler Products

    • Product Module: Tyler Cashiering

    • Product Program: Hardware

    • Version: Your current Tyler Cashiering version

  3. The support case will be routed to our TSM or revenue team depending on the nature of the issue.



Additional Information












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