Update Site Code For Published Shift



Description of Issue

A shift is not sorting correctly when filtered based on site codes, how can this be updated.



Context
  • ExecuTime

  • Time & Attendance

  • ET

  • Advanced Scheduling



Cause

The shift did not have a site code assigned.



Resolution

To update site code:

  1. Select Supervisor Actions

  2. Select Shift/Schedule Assignments

  3. Select the x to close out the Roster Filter screen if it pops up

  4. Select the shift bubble you'd like to update

  5. Use the Site Code drop down to select the appropriate code

  6. Select Save



Additional Information