Payment Reversals not reflected on Payment Plan

Description of Issue

Payment Plan is not reflecting the correct Due amount after reversing a Payment

Context
  • Accounts Receivable
  • General Billing 
  • General Revenue
  • Utility Billing
  • Payment Plans
  • Payment Reversals
  • Apply Deposits
Cause

Payment Plan Settings set to Allocate Payments to Individual Bills. Note, Initial Setup only and setting should not be changed if Active Payment Plans exist

When Allocating Payments to the Individual bills, no further payment activity can occur on the Individual bills, including Reversals.

Resolution

Development is currently researching the issue. Install either MUN-263241 or MUN-443322 once available

MUN-453070 is open for how reversing a payment made towards a payment plan is not reflected on the underlying bills linked to the payment plan.

Workaround is to Void or Delete the Payment Plan to release the Individual Bills from the Active Payment Plan. Once the Individual Bills are no longer associated with the Payment Plan, subsequent Payments, Reversals, and/or billing Adjustments can be maintained on the individual bill once again. The Payment Plan can be created again afterwards if needed. See How to Adjust a Payment Plan for further information

Additional Information