Unable to update existing Crystal Reports after Munis upgrade
Description of Issue
Unable to update some tables or views in existing crystal reports after a Munis upgrade
Context
Munis all versions
Crystal Reports
ODBC
Tyler Reporting Services views
Cause
Some columns that are used in the report are changed from date to datetime datatypeÂ
Resolution
While updating the old views from existing ODBC connection to new ODBC connection Crystal reports application will show a pop-up window for columns that it could not automatically update. To update columns manually, follow the steps below:
In the pop-up window, un-check the option Match Type
Click once on the old column name from the left section and select the same column from the right section and click Update
Repeat steps 1 and 2 for all the columns in the left section.
Additional Information