Failed To Create Full Text Search Index For DOCXXXX When Attempting to Save in CM Document Viewer

Failed To Create Full Text Search Index For DOCXXXX When Attempting to Save in CM Document Viewer



Description of Issue

The following error is being received when attempting to save a document in the CM Document Viewer:

Failed to create full text search index for DOCXXXX

Additional Errors may occur in other programs:

Exception ocurred while queuing report request.

Error archiving document XXXX

Unable to contact server to save document.



Context
  • Document Viewer

  • Content Manager

  • Content Manager Full Client



Cause

An iDoc reindex and Full Text Rebuild may need to be completed.



Resolution

Contact Tyler Systems Management Support or Implementation Staff.



Additional Information