/
Host not connected

Host not connected



Description of Issue

Receive the error Host not connected when trying to take Tyler Payments credit card payment in Cashiering.



Context
  • Tyler Payments

  • Cashiering



Cause

The error Host not connected typically means that the hardware device is not able to communicate with Chase. 



Resolution
  • Reboot a device (press yellow button and # button on the device until it reboots or hard restart)

  • Check firewall and make sure communication is open to allow hardware device to communicate with Chase.



Additional Information












Related content

Host Bad Parameter Error between 6/21/24 - 6/25/24
Host Bad Parameter Error between 6/21/24 - 6/25/24
More like this
An error occurred processing payment: Error: Failed to get device from hardware service
An error occurred processing payment: Error: Failed to get device from hardware service
More like this
Device update caused devices to error with 'Unable to connect to the remote server. Device is unable to communicate with target device'
Device update caused devices to error with 'Unable to connect to the remote server. Device is unable to communicate with target device'
More like this
Tyler Payments deposit summary shows data from the processor was not received yet
Tyler Payments deposit summary shows data from the processor was not received yet
More like this
Payment Error Call Voice Center
Payment Error Call Voice Center
More like this
GetHSNNumber 0 Unknown Error
GetHSNNumber 0 Unknown Error
More like this