Host not connected
Description of Issue
Receive the error Host not connected when trying to take Tyler Payments credit card payment in Cashiering.
Context
Tyler Payments
Cashiering
Cause
The error Host not connected typically means that the hardware device is not able to communicate with Chase.Â
Resolution
Reboot a device (press yellow button and #Â button on the device until it reboots or hard restart)
Check firewall and make sure communication is open to allow hardware device to communicate with Chase.
Additional Information