MUNIS role does not have menu access
Description of Issue
When logging in to Munis the site is not receiving a Tyler Menu, and recent programs are showing the message Access denied due to program security established by the system administrator
Context
- Munis
- Roles
- Tyler Menu
Cause
The Menu Access column on the Munis role shows NO for each module
Resolution
- Open Munis through the GDC on the client's application server
- Go to the Tyler Menu and open the Menu Settings program
- Select Mass Update
- Menu Entry Options
- Select Update and Allow Access on the same line (allow access is selected after 3.b)
- Role Access Options
- Select Grant Access To Selected Roles
- Select the MUNIS role from the list below
- Menu Entry Options
- Click Accept
- Click the Base Menu Settings option
- Select Menu Update
- Click Yes on the Force Menu Update box
- Select Mass Update
- Open the Roles program
- Find the MUNIS role
- Select the Menu Security tab to verify that the Menu Access column says Yes for each type
- Log in to the Munis environment to verify the menu is showing
Additional Information