Unable to see the Duplicate option in Action Rapid Entry





Description of Issue

The Duplicate option in the rapid entry screen is not available



Context
  • Munis

  • Human Capital Management (HCM)

  • Personnel Actions

  • Action Rapid Entry



Cause

The option for Duplicate will only appear if the cursor has selected the field Effective Date



Resolution

Select the field Effective Date



Additional Information

Please reach out to Munis Human Resources Support with any additional questions