Reversing payment requires userID and password





Description of Issue

Reversing payment requires userID and password

Unable to enter correct password 

What is the userID and password pop up

Can't reverse payment

Can't reverse batch



Context
  • Munis

  • Payment Entry

  • Payment Reversals

  • Payment Batch Reversals

  • Passwords



Cause

Passwords program is enabled to approve a reversal. If supervisor does not have a password configured,  this will need to be added in the passwords program. Character length of password must be between 6-8 characters.



Resolution

 Add a Supervisor ID and password

  1. Under the menu System Administration>Security>Passwords

  2. Click Add

  3. Enter in userID of the supervisor

  4. Choose Supervisor password as Account Type

  5. Choose Active as Account Status

  6. Tab to open Change Password screen

  7. Enter in password of choice (Character length of password must be between 6-8 characters)

  8. Click OK



Additional Information

The Passwords program defines the status of a password, establishes the appropriate level of security for that password, and allows you to change misplaced or compromised passwords. The program displays the current password requirements in the System Information group.

When adding or updating a Munis menu or program password, the password must be between six and eight characters in length.