The Dashboard Shows Availability Status Unknown
Description of Issue
When looking at the clock in/out dashboard in ExecuTime, my status says unknown but I am clocked in.
Context
ExecuTime
ET
Timekeeping
Cause
The pay code was not setup with the clock in availability status
Resolution
How to setup the availability status on pay codes:
Login with System Admin access
Navigate to System Admin
Master File Management
Pay Codes
Click the pencil icon for the pay code in question
Select desired status in the drop down for Availability Status
Save
Additional Information