The Dashboard Shows Availability Status Unknown





Description of Issue

When looking at the clock in/out dashboard in ExecuTime, my status says unknown but I am clocked in.



Context
  • ExecuTime

  • ET

  • Timekeeping



Cause

The pay code was not setup with the clock in availability status



Resolution

How to setup the availability status on pay codes:

  1. Login with System Admin access

  2. Navigate to System Admin

  3. Master File Management

  4. Pay Codes

  5. Click the pencil icon for the pay code in question

  6. Select desired status in the drop down for Availability Status

  7. Save



Additional Information