/
The Dashboard Shows Availability Status Unknown

The Dashboard Shows Availability Status Unknown





Description of Issue

When looking at the clock in/out dashboard in ExecuTime, my status says unknown but I am clocked in.



Context
  • ExecuTime

  • ET

  • Timekeeping



Cause

The pay code was not setup with the clock in availability status



Resolution

How to setup the availability status on pay codes:

  1. Login with System Admin access

  2. Navigate to System Admin

  3. Master File Management

  4. Pay Codes

  5. Click the pencil icon for the pay code in question

  6. Select desired status in the drop down for Availability Status

  7. Save



Additional Information












Related content

Attendance Check in shows Clocked in on Status
Attendance Check in shows Clocked in on Status
More like this
Pay Code Not Available Under Add New Time Entry
Pay Code Not Available Under Add New Time Entry
More like this
Clock in button greyed out
Clock in button greyed out
More like this
Allow For Clock In Out Transaction Box Greyed Out For Pay Code
Allow For Clock In Out Transaction Box Greyed Out For Pay Code
More like this
Pay Code Shows in Benefit Summary but not in Master File Management Benefit Time in Time and Attendance
Pay Code Shows in Benefit Summary but not in Master File Management Benefit Time in Time and Attendance
More like this
ExecuTime - Default Clock In Out code changing
ExecuTime - Default Clock In Out code changing
More like this