Version Discrepancies Between Tyler Deploy and Site Tyler About

Description of Issue
  • Tyler Deploy display version doesn't match Tyler About

  • The installed version listed in Tyler Deploy doesn't match the version listed in Tyler About (From Hub, click the ? icon, then click Tyler About)

  • Tyler Deploy is reporting a different installed version than what the Hub Tyler About is stating

Context
  • Munis

  • Tyler Deploy

  • Version

  • Tyler Hub

  • Tyler About

Cause

After installing a product update in Tyler Deploy, the version in Hub > Tyler About may have failed to update correctly or has not refreshed with the new information yet. 

Resolution
  1. Verify product update in Tyler Deploy completed successfully (green checkmark)

  2. In Hub, click the icon, then click Tyler About

    1. Click Refresh

  3. If this does not resolve the discrepancy, recycle Hub application pool at a coordinated time when users are out of the system

    1. SaaS clients: Please contact Tyler Systems Management SaaS Support or log a case via the Online Support Client Portal

    2. On-Premise clients:

      1. Recycle the prod.hub application pool when users are out of the system

      2. How to Recycle an Application Pool in IIS

    3. After the application pool has been recycled, In Hub, click the icon, then click Tyler About

      1. Click Refresh

Additional Information

Please defer to the Tyler Deploy installed version if Tyler About does not match.

If the steps above do not resolve the discrepancy issue, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal

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