How To Delete Older Benefit Entries Stuck In Approved





Description of Issue

Approved Benefit time that the employee did not end up using needs to be deleted from their timecard so that is does not count towards their balance.



Context
  • ET

  • ExecuTime



Cause

Benefit entry from over a year ago is stuck in an approved status which is counting towards their remaining balance



Resolution

How to delete older time entries:

  1. Navigate to Payroll Functions

  2. Select Time Balancing → History

  3. Select the drop-down pay period in question

  4. Uncheck Lock This Pay Period

  5. Navigate to Time History → Select the magnifying glass for the employee in question

  6. Click the delete button on the entry

  7. Navigate back to Time Balancing→ History

  8. Make sure Lock This Pay Period is rechecked



Additional Information