Updating an employee's direct deposit bank information after the payroll has been generated





Description of Issue
  • How can I change bank info for a direct deposit deduction after the payroll has been generated?

  • I already moved my batches, can I change an employee's direct deposit bank information?

  • New bank account is not in the direct deposit file for an employee



Context
  • Munis

  • Payroll Processing

  • Direct Deposit

  • Employee Deductions

  • Earnings and Deductions



Cause

Updating the bank information in Employee Deductions, does not update deduction lines already generated into an existing payroll



Resolution

After updating the bank account information in Employee Deductions, delete and re-add the deduction in the payroll to get the updated bank information into the payroll

  1. Access Earnings and Deductions (Payroll > Payroll Processing > Payroll Start and Status > Search for the warrant > click Change > click Earnings and Deductions)

  2. Search for the employee

  3. Click the Withholding tab

  4. Double-click on the direct deposit deduction, Click Delete, select Yes, Delete when prompted Are you sure you want to delete this record from the database?

  5. Click Add, enter the direct deposit Deduction code, TAB through the fields until the record is saved



Additional Information