Item on received purchase order was frozen for counting and QOH was not updated
Description of Issue
Item on received purchase order was frozen for counting and quantity on hand (QOH) was not updated
Context
- Inventory Management
- Purchasing
Cause
Item has been frozen for counting
Resolution
If user does not have override permissions:
- Delete the receiving record for the item (How to delete Purchase Order Receiving Records) and re-receive it once the item has been unfrozen
If user does have override permissions:
- A receipt will be created in a New status and must be posted to update the quantity on hand (QOH)
Additional Information
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