Customer Address not displaying State and Zip code in Payment Entry and Bill Inquiry
Description of Issue
Customer Address no longer displays the State and Zip code in Payment Entry and Bill Inquiry after a service pack update
State and Zip code are blank in Payment Entry and Bill Inquiry
State and Zip code missing in Payment Entry and Bill Inquiry
Context
Munis
Payment Entry
Bill Inquiry
Cause
Caused by a recent change in service pack 2020.3.0.1748
Resolution
Install MUN-421218 once it has been released
Workaround is to click into the Customer folder next to the Customer Address. This should bring up the Customers program where the full address can be viewed.
Additional Information