ESS Mobile App - Signing Certificate Password





Description of Issue

Users are unable to login to the ESS Mobile App after an upgrade to their system



Context
  • Enterprise ERP

  • Employee Self Service (ESS)

  • ESS Mobile App



Cause

Signing Certificate Password is out-of-date on the ESS Hosting website and was not updated from the upgrade



Resolution
  • Please reach out to Enterprise ERP Human Resources support if you are hosted On Premise

  • Please reach out to Enterprise ERP TSM SaaS support if you are hosted by Tyler



Additional Information