Employee Positions Resetting Back To Blank

Description of Issue

 Employees’ positions in Time & Attendance keep clearing out every time there is an event in their New World profiles

Context
  • New World 

  • Position 

  • Employee Mapping Table 

Cause

The Employee Mapping Table needed to be be adjusted to not pull in the position and the position needs to come through the Tyler Integration Job 5. 

Resolution

Navigate to the Employee Mapping Table 

  1. Select System Configuration 

  2. Select Admin

  3. Scroll all the way down the bottom of the page until you see Employee Mapping Table 

  4. Locate  Position under the Time & Attendance Field Name

  5. Set Update this field to NO

  6. Set Update for Rehires to NO 

  7. Leave the Payroll System blank

  8. Set the Payroll System Data Type to Select 

Now the Employee Mapping Table will not pull from the position. Ensure that Job 5 on the Tyler Integration page is active and running. 

Locate the Tyler Integration page by following the steps below 

  1. Select System Configuration

  2. Select Tyler Integration

  3. Locate Job 5  Employee-position / Employeeposition | JobTitle to update the positions. 


Additional Information