No Results for GL Allocation Help in Invoice Entry



Description of Issue

In Invoice Entry, when using long account, there are no results when pre-filling and using help to locate a specific account



Context
  • Enterprise EERP

  • Accounts Payable

  • Invoice Entry



Cause

Account was a balance sheet account



Resolution
  1. Update T field on Allocation Line to B for Balance Sheet

  2. Select Help(...) locate account, and select

  3. Select Accept to save allocation



Additional Information