Munis Self Service Tyler University will not launch



Description of Issue

Munis Self Service Tyler University won't launch



Context
  • Munis

  • ESS

  • System Administration

  • Tyler University



Cause

Tyler U is not enabled in the Munis environment and is not connected to the ESS site



Resolution

To enable Tyler U in Munis and connect to ESS:

  1. System Administration>General Administration>System Settings

  2. Once that page loads, click the Site Settings button, then the Application Integration Tab

  3. Click Update, then make sure that Tyler U is enabled

  4. Confirm Context is correct

Tyler University Context:
Production/Live: 
{"EnvironmentType":"Production","DatabaseType":"Client"}  
 
Test:
{"EnvironmentType":"Production","DatabaseType":"Client"}   
 
Train:
{"EnvironmentType":"Train","DatabaseType":"Client"}  
 
IMPL :
{"EnvironmentType":"Train","DatabaseType":"Sample"}





Additional Information

Please reach out to Munis Human Resources Support with any additional questions