Section is not appearing in Open Enrollment



Description of Issue
  • One specific Section is not generating for Open Enrollment
  • Employees are unable to make elections for Open Enrollment
  • Employees cannot see one choice for enrollment
Context
  • Munis
  • Human Capital Management (HCM)
  • Employee Self Service (ESS)
  • Benefits Enrollment
Cause
  • Enrollment Section is not currently enabled for Open Enrollment
Resolution
  1. Access the program Enrollment Sections
    • Menu > Human Capital Management > Human Resources > Benefit Administration > Benefits Enrollment > Enrollment Sections
  2. Select Search and find the Enrollment Section record in question
    • Ensure you are selecting the appropriate year/campaign
  3. Click the tab Availability and review for the option for
  • After making changes to your Open Enrollment, you must generate Open Enrollment again to refresh the Employee Benefits Enrollment program with the changes
Additional Information
  • Please reach out to Human Resources Support with any questions