Consolidating Contact Records in TPAR
Description of Issue
How do you update Contacts when there is more than one entry for the same person/family?
Context
- TPAR
- Tyler Parks & Recreation
- Parks & Rec
Cause
A citizen started creating a contact through the online portal, then went into their local Parks & Rec office where another contact record was made.
Resolution
- Navigate to Parks & Rec>Contact>Search.
- Select the two contacts that need to be consolidated. Use the Keyword search as necessary.
- Click Merge.
- Specify what information you would like to default to between the two contacts.
- Click Merge.
Additional Information
Adding an Emergency Contact in Tyler Parks & Rec
- This article touches on consolidating family members' accounts into one family profile.