How to Refund an Employer paid Deduction for an Inactive Employee



Description of Issue

An employee who no longer works for the site, terminated or inactive, had an employer paid deduction processed incorrectly. We need to adjust for the amount in order to update the accumulators and the general ledger. 



Context
  • Payroll

  • Payroll Start and Status

  • Earnings and Deductions

  • Employee Master



Cause

It is not possible to enter a negative employer deduction amount in a typical deduction refund if there is no pay for the employee in Payroll, unless the Employee Master status is set to Benefits Only.



Resolution
  1. Navigate to Payroll>Employee Maintenance>Employee Master

  2. Search for the Employee and click Accept.

  3. Click Update.

  4. Change the status to B-Benefits Only.

  5. Click Accept.

To process the deduction adjustment:

  1. Navigate to Payroll>Payroll Processing>Payroll Start and Status.

  2. Search for an active warrant. Click Accept. Click Change.

    1. If there is no active current warrant to add a check to, create a Miscellaneous Payroll.

  3. Click on Earnings and Deductions.

  4. Click Add.

  5. Enter the Employee information.

  6. Under the Withholding tab, add the Deduction and the negative amount.

  7. Click Accept. 



Additional Information