No search fields in Cashiering Receipt Entry
Description of Issue
After selecting the Payment type on Cashiering Receipt Entry page, all search fields are missing.
System Administration > External systems perpetually loads.
Context
- Cashiering
- 2021.1+
- Receipt Entry
- Payment Types
- External Systems
Cause
Application pool is hung
Resolution
Recycle Application pool
On-Premise clients
- How to Recycle an Application Pool in IIS
- Contact support if additional assistance is needed
Hosted/SaaS clients
- Create a case with TSM SaaS for further assistance via the Support portal
Additional Information
Users should be warned before recycling application pools.
Search fields missing may be paired with the error, Sorry there was a problem loading the external system payment type for external payment type.