EPL Batch Manager Shows Batch Sent Successfully But It Is Not In Munis
Description of Issue
EnerGov (EPL) Batch Manager shows that a particular batch has been successfully sent to Munis, but the records have been verified not to have imported to Munis
Context
Enterprise Permitting and Licensing
Munis
Energov
Receipts
Cause
A large batch file can sometimes timeout during nightly transmissions, despite successfully submitting the batch data to Munis Financials
Resolution
Create a case with EPL Support so that the batch status in Batch Manager can be updated from Successfully Imported to Failed. A failed batch in EPL Batch Manager can be resent whereas a batch flagged successful cannot.
Additional Information