Accruals Not Updating Balance in Time and Attendance

Description of Issue

Enterprise ERP is showing a balance for an employee but Time & Attendance shows no balance for the employee. 

Context
  • Accrual Balance 
  • Benefit Summary 
  • Benefit Integration 
Cause

The Benefit Integration was stuck running consistently so balances were never updating. 

Resolution

You will need to restart the application to get the job to stop running. Once the job stops running, attempt to manually kick off the Benefit Integration to ensure it runs successfully. Once the job is done running you can navigate to the employees Benefit Summary to see the benefit balance update. 

How to restart the ExecuTime Service - OnPrem
How to restart Executime Services - SaaS clients

To manually kick off the Benefit Balance you will navigate to 

  1. Select System Admin 
  2. Select Scheduled System Jobs 
  3. Select Run this entry next to the Benefit Integration 
Additional Information