Longevity and Experience report-longevity calculated amounts are decreasing
Description of Issue
When running the Longevity and Experience report, the calculated Longevity pay for an employee is less than what the previous amount was. There has been no change to the Employee's Service Date.Â
Context
- Enterprise ERP Payroll
- Enterprise ERP Human Resources
- Longevity and Experience Report
- Employee Master
Cause
An incorrect negative value had been entered in the Other Service field under the Payroll tab in Employee Master.Â
Resolution
- Navigate to Payroll>Employee Maintenance>Employee Master.
- Click Search.
- Enter Employee Number.Â
- Click Accept.
- Click Update.
- Click Payroll tab.Â
- Update value in Other Service field.
- Click Accept.
- Navigate to Human Resources>Employee Job/Pay Classification>Longevity and Experience Report.
- Click Define.
- Define as necessary.
- Click Accept.Â
- Click Output-Post.
Additional Information
Longevity is calculated using the Service Date under the Dates tab and anything defined in the Other Service field under the Payroll tab. The Other Service field may be used to increase or decrease the Service Months calculation while calculating Longevity for the employee.
Add or Subtract Employee Longevity length of service without updating Service Dates