Miscellaneous Payment Type not showing up when creating a batch

Description of Issue

Miscellaneous Payment Type not showing up when creating a batch

Context
  • Tyler Cashiering
  • Batch
  • Payment Type
  • Munis ERP
  • Enterprise ERP (EERP)
Cause

EERP integration is not active in External Systems or payment type is not active

Resolution

To verify if the EERP integration is active:

  1. Launch Cashiering and open the Admin Dashboard by clicking the users icon on the left hand side
  2. Click on External Systems
  3. Find the Munis ERP or Enterprise ERP integration
    1. Click on the pencil icon to edit the integration
    2. Enable the Active toggle and verify the integration settings - Verify Tyler Cashiering External System Munis Connection Settings
  4. Verify the Miscellaneous Payment Type is now showing up


To verify if the Miscellaneous Payment Type is active:

  1. Launch Cashiering and open the Admin Dashboard by clicking the users icon on the left hand side
  2. Click on Payment Types
  3. Find the Miscellaneous Payment Type
    1. Click on the pencil icon to edit the integration
    2. Enable the Active toggle
  4. Verify the Miscellaneous Payment Type is now showing up
Additional Information