Miscellaneous Payment Type not showing up when creating a batch
Description of Issue
Miscellaneous Payment Type not showing up when creating a batch
Context
- Tyler Cashiering
- Batch
- Payment Type
- Munis ERP
- Enterprise ERP (EERP)
Cause
EERP integration is not active in External Systems or payment type is not active
Resolution
To verify if the EERP integration is active:
- Launch Cashiering and open the Admin Dashboard by clicking the users icon on the left hand side
- Click on External Systems
- Find the Munis ERP or Enterprise ERP integration
- Click on the pencil icon to edit the integration
- Enable the Active toggle and verify the integration settings - Verify Tyler Cashiering External System Munis Connection Settings
- Verify the Miscellaneous Payment Type is now showing up
To verify if the Miscellaneous Payment Type is active:
- Launch Cashiering and open the Admin Dashboard by clicking the users icon on the left hand side
- Click on Payment Types
- Find the Miscellaneous Payment Type
- Click on the pencil icon to edit the integration
- Enable the Active toggle
- Verify the Miscellaneous Payment Type is now showing up
Additional Information