Verify Tyler Cashiering External System Munis Connection Settings
Description of Issue
When trying to process payments against Munis records in Tyler Cashiering you cannot find bills, or are not finding expected records.
Context
- Munis
- Tyler Cashiering
Cause
Verifying that Tyler Cashiering is linked to the correct environment
Resolution
- Log into Cashiering with an administrator account
- Navigate to Administration > External Systems > Munis
- Click Edit
- Verify that the Endpoint Address matches the Munis web service URL
- If the endpoint address doesn't match, enter the correct web service URL into this field and click Save
- Validate the connection
- Navigate to Home
- Select yellow plus sign to Create Batch
- Select Create
- Select General Billing or Miscellaneous from drop-down menu
- Select Customer Name
- Type *John*
- Data should populate, or if no customers are found the search will return NO RESULTS which is a valid test
Additional Information