TouchTime Biometric Reader Not Working
Description of Issue
Biometric reader for TouchTime is not providing any prompt when placing finger
Context
- ExecuTime
- ET
- TouchTime
- Biometric Reader
Cause
Insufficient power via POE
Resolution
- Verify that clock is receiving at minimum 30W of power from POE+ capable switch
- This can be verified by the green light on the back of the device. If it is blinking, it is not receiving adequate power. A solid light would indicate that the device is receiving the required 30W.
- Reboot the device by holding the white button on the back
- If issue persists and 30W is confirmed, contact support
Additional Information
If issue still persists after POE+ verification, reference Calibrate TouchTime III Biometric Reader