HR Survey Generating 0 of 1 stuck

Description of Issue
  • After selecting Generate, the message Generating 0 of 1 just spins, and does not pull up data. We tried in IE, Chrome, and Edge.
Context
  • Munis 2019.1
  • Human Capital Management (HCM)
  • HR Survey
Cause
  • This is due to the Search not being completed prior to the Generate being run
Resolution
  • To resolve, please install work ticket MUN-345864 once published


  • To workaround this error, use the Advanced Search or My Search and select the Survey and Employees, then run the Generate option
Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions