/
HR Survey Generating 0 of 1 stuck
HR Survey Generating 0 of 1 stuck
Description of Issue
- After selecting Generate, the message Generating 0 of 1 just spins, and does not pull up data. We tried in IE, Chrome, and Edge.
Context
- Munis 2019.1
- Human Capital Management (HCM)
- HR Survey
Cause
- This is due to the Search not being completed prior to the Generate being run
Resolution
- To resolve, please install work ticket MUN-345864 once published
- To workaround this error, use the Advanced Search or My Search and select the Survey and Employees, then run the Generate option
Additional Information
- Please reach out to Munis Human Resources Support with any additional questions
, multiple selections available,
Related content
Employee Benefits Enrollment Generate is running in an endless loop when we run it
Employee Benefits Enrollment Generate is running in an endless loop when we run it
More like this
Build Current Year Elections selecting No to regenerating in progress records stops the whole progress
Build Current Year Elections selecting No to regenerating in progress records stops the whole progress
More like this
Error message trying to generate New Hire Enrollment: No Employees Found. Generate Canceled.
Error message trying to generate New Hire Enrollment: No Employees Found. Generate Canceled.
More like this
'Unknown error on fetch - status: 100' in Pending Employee Job/Salary
'Unknown error on fetch - status: 100' in Pending Employee Job/Salary
More like this
Employee task error when processing new hire
Employee task error when processing new hire
More like this
Clicked on a Task in ESS and getting the message"The selected task is not ready to be completed. Please contact an administrator."
Clicked on a Task in ESS and getting the message"The selected task is not ready to be completed. Please contact an administrator."
More like this