/
Users are not receiving SRA approval notifications
Users are not receiving SRA approval notifications
Description of Issue
Users are not receiving SRA approval notifications
Context
Tyler EAM
Cause
The department in the Servicing Department field should have been in the Requesting Department field on the SRA Business Rule
Resolution
Updating departments is not allowed. User must create a new SRA Business Rule with correct department setup.
Additional Information
, multiple selections available,
Related content
Purchasing Order Receiving Business Rule does not trigger for certain Purchasing Departments
Purchasing Order Receiving Business Rule does not trigger for certain Purchasing Departments
More like this
Department is grayed out when adding or updating BGT or BGA business rule
Department is grayed out when adding or updating BGT or BGA business rule
More like this
Service request rejection notifications are not being sent
Service request rejection notifications are not being sent
More like this
Work orders generated from service requests cannot have the requesting department updated
Work orders generated from service requests cannot have the requesting department updated
More like this
Unable to see Requesting Departments when creating a Service Request
Unable to see Requesting Departments when creating a Service Request
More like this
Workflow Completed Notification Not Working
Workflow Completed Notification Not Working
More like this