Cashiering Cash Drawer works in OPOS but Hardware Console shows unable to intialize / please close drawer to continue

Description of Issue

When setting up a Cash Drawer, it works in OPOS successfully but not the Cashiering Hardware Console. The Hardware Console shows the error: Unable to intialize Cash drawer. Shut cash drawer to continue.

Context
  • Cashiering 

  • EERP

Cause

The Hardware Console needs to be reinitialized. The device is still holding a connection to OPOS.

Resolution
  1. Exit OPOS. 

  2. Open the Hardware Console. 

  3. Add/Edit Devices.

  4. Choose the workstation's printer model as the drawer Controller. Save.

  5. Close the Hardware Console tab in your browser.

  6. Right click the Hardware Console from your PC's System Tray.

  7. Reinitialize.

  8. Open the Hardware Console

  9. Click Logging.

  10. If errors persist, repeat steps 5-8. 

Additional Information

Note: There is a button to reinitialize from the browser. However, this only reinitializes the devices. These steps require that the console is reinitialized from the System Tray, as this refreshes the hardware console application as well as devices.

Installing APG USB Cash Drawer for Cashiering

Installing APG Serial Cash Drawer for Cashiering

Installing Epson TM-H6000V Receipt Printer for Cashiering