Reset Password Message in Browser for Time and Attendance

Description of Issue

Client reported that users were receiving Change your password messages on browsers for Time and Attendance.

Context
  • Time & Attendance

  • ExecuTime

  • Security

Cause

Client reported that users were receiving a message that they needed to change their passwords. 

Resolution

Users were using Google chrome, which has Google Password Manager. This Password Manager was informing them that their passwords could have been apart of a data breach and was recommending to change their password.

This is not a message Time & Attendance would send and is the result of third party password manage software.

Additional Information