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Cannot change the year in Customer Account Match
Cannot change the year in Customer Account Match
Description of Issue
- Cannot change the Excise tax year in the Customer Account Match program for Motor Vehicle Excise billing.
- Year not changing in the Customer Account Match program for Motor Vehicle Excise billing.
- Cannot update year in the Customer Account Match program for Motor Vehicle Excise billing.
Context
- MA Motor Vehicle (MV) Excise Tax
- Customer Account Match (mmamatch)
Cause
The Excise tax year is automatically pulled from the Motor Vehicle Settings program.
Resolution
- Update the Excise tax year in the Motor Vehicle Settings program by following the steps outlined here: Change motor vehicle billing year
- Close the Customer Account Match program by clicking Close.
- Re-open the Customer Account Match program from the menu either by searching or via the following path: Property Revenues > Property Tax Billing > Northeast > Massachusetts > Motor Vehicle Excise > Billing > Customer Account Match
- The Excise tax year should now match what was entered into the Motor Vehicle Settings program in Step #1.
Additional Information
If additional assistance is required, please contact Tax Support for the appropriate region.