/
Workflow Pending Actions Show Business Rule 0
Workflow Pending Actions Show Business Rule 0
Description of Issue
When reviewing a users Pending Actions, the business rule referenced shows 0
Cause
The user is the Originator for a workflow process and the Workflow Completion is selected for the process
Resolution
When reviewing the Pending Actions for a user, the business rule is referenced as 0. If you select to view Display or PDF from top tool options, the particular notification is listed as (Workflow originator's record).
Go to Enterprise ERP>System Administration>Workflow Administration>Pending Actions (administration mode)
Search by Approver
Click Display or PDF
To modify if the Workflow Originator is notified:
Go to Enterprise ERP>System Administration>Workflow Settings
Click Workflow Completed tab
Select or Deselect what completed workflow will notify the originators
Additional Information
, multiple selections available,
Related content
Workflow import changed approvals to notify
Workflow import changed approvals to notify
More like this
User Receiving Approval Completion Emails for Purchase Cards but is not a Workflow Approver
User Receiving Approval Completion Emails for Purchase Cards but is not a Workflow Approver
More like this
Can a user who is not an approver be notified about pending workflow
Can a user who is not an approver be notified about pending workflow
More like this
Workflow is approved automatically
Workflow is approved automatically
More like this
How to remove old pending actions
How to remove old pending actions
More like this
User ID missing from From Approver dropdown when moving business rules and pending actions - User is receiving forwarded workflow
User ID missing from From Approver dropdown when moving business rules and pending actions - User is receiving forwarded workflow
More like this