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Invoice Will Not Post - Inactive Vendor Remit

Invoice Will Not Post - Inactive Vendor Remit

Description of Issue

Attempting to post an Invoice or PCard transaction but is unable to do so because of an "Inactive Remittance". Using 0 remit, Vendor is active and current

Context
  • EERP

  • Accounts Payable

  • Invoice Entry

Cause

The system believes the 0 remit address is inactive, even if vendor and other remits are active. Unable to determine reason

Resolution

Contact Software Support for assistance changing the Remit to Active

Additional Information