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Applicant Unable to Apply in ESS

Applicant Unable to Apply in ESS

Description of Issue

Applicants are unable to apply to a listing in ESS Employment Opportunities

Context
  • Employee Self Service

  • ESS

  • Enterprise ERP

  • EERP

Cause

The Job Opening was defined as a Replacement, however, the current employee in the positions base pay record has not been set to Moving Out.

Resolution
  1. Search on the Requisition in Job Openings

    1. EERP > Human Capital Management > Recruiting > Job Openings

  2. Review the Positions section to determine the position that is defined for the Job Opening

  3. Navigate to Position Control

    1. EERP > Human Capital Management > Human Resources > Position Control and Budgeting > Position Control

      1. Click Search

      2. Enter the position number in question in the Position field

      3. Select Current as the Search Period

      4. Click Accept

      5. Review the employees showing for the position by clicking View Employee at the bottom of the screen

  4. Navigate to Employee Job Salary

    1. EERP > Human Capital Management > Human Resources > Employee Job Pay Classification > Employee Job Salary

      1. Click Search

      2. Populate the employee number of the employee currently in the position

      3. Select Current as the Search Period

      4. Click the Cycles/Other tab

      5. Check Base Pay toggle

      6. Click Accept

      7. When you have determined the current base pay record tying this employee to the position that corresponds to the job opening, you will want to click Update in the top bar and then adjust the Pay Status drop down to Moving Out

Additional Information

Please reach out to EERP Human Resources Support with additional questions.